Menu:
  :. HomePage
  :. Linux
  :. Solaris
  :. Windows
  :. Programování
  :. Java + Tomcat
  :. HW obecně
  :. VoIP - Asterisk
  :. Cisco - Mikrotik - Síť
  :. O mě
  :. Fotogalerie

 Testovací:
  :. ASP projekt
  :. JSP projekt



 Doporučuji:

Savvy - profesionální webhosting, webdesign a serverhosting
Internetový obchod Stromeček.cz - hardware, software a mobily za super ceny
AirCon Miroslav
Galerie fotek
Notebooky
Webdesign Praha

www.eprdel.cz
www.root.cz
Lumimont

NAVRCHOLU.cz
A



Vaše IP:
18.204.2.53

CISCO 2611 - konfigurace nastavení

Konfigurace hostname (priradime nasemu cisco nejaky nazev
configure terminal
hostname gateway
exit

Oprava konfigurace (pouziva se prikaz no):
no ip address 192.168.1.1 255.255.255.0

Konfigurace Ethernet Interfaces (nakonfigurujeme si sitovky):
configure terminal
ip routing
interface ethernet 0/0
ip address 80.95.96.245 255.255.255.252
exit
interface ethernet 0/1
ip address 80.95.98.181 255.255.255.224
exit


Nezaponente si na konci konfigurace vse nahrat do NVRAM, aby pri rebootu CISCO Vam nabehla Vase konfigurace. Zapis configurace do VMRAM provedete prikazem
write memory

Overeni zapisu konfigurace do NVRAM proverite prikazem
show configuration


Realná konfigurace CISCO:
!
hostname gateway
!
enable password 123
!
ip routing
!
interface Ethernet 0/0
no shutdown
description connected to UnknownDevice
ip address 80.95.96.245 255.255.255.252
ip nat inside
keepalive 10
!
interface ethernet 0/1
ip address 80.95.98.181 255.255.255.224
ip nat outside
keepalive 10
!
! Static NAT
!
ip nat inside source static 80.95.96.245 80.95.96.246
!
! Dynamic NAT
!
ip nat translation timeout 86400
ip nat translation tcp-timeout 86400
ip nat translation udp-timeout 300
ip nat translation dns-timeout 60
ip nat translation finrst-timeout 60
ip nat pool gateway-natpool-1 80.95.98.161 80.95.98.190 netmask 255.255.255.224
ip nat inside source list 1 pool gateway-natpool-1 overload





 
« Zpět na seznam